Can't open the server


Mon Apr 13, 2015 12:23 am
Registred Member
16 Posts
Hey guys it's me.. LesQuall.. maybe some of you still remember me  Wink

I used to play a lot some years ago but life got messed up a little and i couldn't play anymore  Sad
So things got well again and here I am

But here's the problem:
After installing sof 2 on my new pc I couldn't wait to get on your server to play again, but wehn i try to get a server list nothing happens.
So i typed in the server id and added it to my favourites.. It's in my list now but when i want to join it says "couldn't download RPMPro/v4pk3 because autodownloading is disabled on the server..
So i went to your homepage, downloaded RPMPro/v4.pk3 and the map-package and tried again but still the same text appears  Sad

Any idea what to do?
I was really looking foreward to getting back on the game and now i can't open your server  Crying or Very sad  Crying or Very sad  Crying or Very sad
Mon Apr 13, 2015 3:13 pm
Clan Leader
5814 Posts
Hello LesQuall,

yes sure i remember you how are you? What's exactely the problem? Just download the v4.pk3 file here at site and copy it to you base/mp folder..
Mon Apr 13, 2015 7:04 pm
Registred Member
16 Posts
Beside the fact that i can´t open the server everything is fine again ;)

I did exactly like you said but i still can´t join... it says "couldn´t download RPMPro/v4.pk3..." anyway  :roll:
Mon Apr 13, 2015 8:09 pm
Registred Member
16 Posts
Reinstalled, tried again... same problem :(

Maybe i keep downloading the wrong file?
This one right?
tried something else.. set "allow download" in server list to "no"
the game connects but then "DEFAULT_identity (mullinsjungle)   failde to register" pops up  Crying or Very sad

this is the correct ip right?
Tue Apr 14, 2015 4:35 pm
Clan Leader
5814 Posts
here is the file you need:
btw i really think you downloaded the wrong SoF2, isn't the gold edition is the v1.00... Are you sure you downloaded the right one?
Forums ©